<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wfhb.org/xmlrpc.php" />
<title>Local Live &#8211; Jessie Chambers &#8211; March 28, 2018 &#8211; WFHB</title>
<meta property="og:title" content="Local Live &#8211; Jessie Chambers &#8211; March 28, 2018 - WFHB"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Singer songwriter Jessie Chambers is accompanied by Evan Grant on guitar in this broadcast of Local"/>
<meta property="og:url" content="http://wfhb.org/music/local-live-jessie-chambers-march-28-2018/"/>
<meta property="og:site_name" content="WFHB"/>
<meta property="og:image" content="http://wfhb.org/wp-content/uploads/2018/05/MG_0040-660x330.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFHB &raquo; Feed" href="http://wfhb.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFHB &raquo; Comments Feed" href="http://wfhb.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfhb.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//wfhb.org/wp-content/plugins/all-in-one-event-calendar/cache/ac3db1bc_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://wfhb.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://wfhb.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://wfhb.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://wfhb.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfhb.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfhb.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Standing Room Only: Student Stories Pt. 3 and In Defense of the Common Wealth' href='http://wfhb.org/public-affairs/sro/standing-room-only-student-stories-pt-3-and-in-defense-of-the-common-wealth/' />
<link rel='next' title='Local Live &#8211; RP &#038; The Wurlitzers &#8211; April 4, 2018' href='http://wfhb.org/music/local-live-rp-the-wurlitzers-april-4-2018/' />

<link rel="canonical" href="http://wfhb.org/music/local-live-jessie-chambers-march-28-2018/" />
<link rel='shortlink' href='http://wfhb.org/?p=56395' />
<link rel="alternate" type="application/json+oembed" href="http://wfhb.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfhb.org%2Fmusic%2Flocal-live-jessie-chambers-march-28-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfhb.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfhb.org%2Fmusic%2Flocal-live-jessie-chambers-march-28-2018%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wfhb.org/?wordfence_lh=1&hid=D74829A9B9AF4390668A2EEE38BACC03');
</script><link rel="shortcut icon" href="http://wfhb.org/wp-content/uploads/Badge-wo-Tagline-150x150.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://wfhb.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://wfhb.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://wfhb.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://wfhb.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://wfhb.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.top-nav, .top-nav ul li a {
	font-family: "Lucida Sans Unicode", "Lucida Grande", sans-serif;
	font-weight: 900;
}

#main-nav, #main-nav ul li a{
	font-family: "Lucida Sans Unicode", "Lucida Grande", sans-serif;
	font-weight: 100;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}

	
body {
	background-image : url(http://wfhb.org/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

a {
	color: #cf4040;
	text-decoration: underline;
}
		
a:hover {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #cf4040;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: none;
}
		
#main-nav ul li.menu-item-home a , #main-nav ul li.menu-item-home.current-menu-item a{
    background-image: none !important;
    text-indent: 0;
}</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wfhb.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wfhb.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="http://wfhb.org/wp-content/uploads/2018/03/cropped-WFHB25TH-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://wfhb.org/wp-content/uploads/2018/03/cropped-WFHB25TH-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wfhb.org/wp-content/uploads/2018/03/cropped-WFHB25TH-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://wfhb.org/wp-content/uploads/2018/03/cropped-WFHB25TH-270x270.jpg" />
</head>
<body id="top" class="post-template-default single single-post postid-56395 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wfhb.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wfhb.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wfhb.radio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wfhbradio" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/wfhb" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top-bar" class="menu"><li id="menu-item-19625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19625"><a href="http://webstream.wfhb.org">Listen Now Online!</a></li>
<li id="menu-item-39161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39161"><a href="http://radiofreeamerica.com/station/wfhb">All shows, past 2 weeks</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wfhb.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wfhb.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/wfhb.radio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/wfhbradio" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/wfhb" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="WFHB" href="http://wfhb.org/">
					<img src="http://wfhb.org/wp-content/uploads/2017/09/WFHB_one_color_call_sign_rgb_cropped-for-web-1.jpg" alt="WFHB"  /><strong>WFHB Bloomington Community Radio</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-navigation" class="menu"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87"><a title="Program Schedule" href="http://wfhb.org/program-schedule/">Schedule</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36028"><a href="http://wfhb.org/category/wfhbevents/">WFHB Events</a></li>
	<li id="menu-item-37374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37374"><a href="http://wfhb.org/calendar/">WFHB Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36"><a href="http://wfhb.org/category/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://wfhb.org/category/music/charts/">Charts</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://wfhb.org/category/follies/">Firehouse Follies</a></li>
	<li id="menu-item-12795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12795"><a href="http://wfhb.org/category/music/firehouse-sessions/">Firehouse Sessions</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38"><a href="http://wfhb.org/category/music/locallive/">Local Live</a></li>
	<li id="menu-item-45376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45376"><a href="http://wfhb.org/category/music/lotuslive/">Lotus Live</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://wfhb.org/playlists/">Playlists</a></li>
	<li id="menu-item-37651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37651"><a href="http://wfhb.org/category/music/saturdayschild/">Saturday&#8217;s Child</a></li>
	<li id="menu-item-51511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51511"><a href="http://wfhb.org/category/music/unspoken-requests/">Unspoken Requests</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="http://wfhb.org/category/news/">News &#038; Public Affairs</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://wfhb.org/category/news/activate_/">Activate!</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wfhb.org/category/news/bb/">Better Beware!</a></li>
	<li id="menu-item-53020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53020"><a href="http://wfhb.org/category/news/bicentennial-journal/">The Bicentennial Journal</a></li>
	<li id="menu-item-52678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52678"><a href="http://wfhb.org/category/news/big-talk/">Big Talk</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://wfhb.org/category/public-affairs/bloomingout_/">bloomingOUT</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://wfhb.org/category/public-affairs/bringiton/">Bring It On!</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://wfhb.org/category/news/browncountyhour/">Brown County Hour</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a href="http://wfhb.org/category/news/dln/">Daily Local News</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527"><a href="http://wfhb.org/category/news/headlines/">Headlines</a></li>
		<li id="menu-item-42894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42894"><a href="http://wfhb.org/category/news/dlnfeatures/">DLN Features</a></li>
	</ul>
</li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://wfhb.org/category/public-affairs/ecoreport/">EcoReport</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://wfhb.org/category/public-affairs/ecoreport/ecofeatures/">EcoReport Features</a></li>
		<li id="menu-item-12504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12504"><a href="http://wfhb.org/category/public-affairs/ecoreport/ecoinnature/">EcoReport &#8216;IN Nature&#8217;</a></li>
		<li id="menu-item-54760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54760"><a href="http://wfhb.org/category/public-affairs/ecoreport/getoutandhike/">Get Out And Hike</a></li>
	</ul>
</li>
	<li id="menu-item-36446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36446"><a href="http://catstv.net/government.php?issearch=govt&#038;webquery=&#038;searchonly=&#038;minyear=2015&#038;minmonth=8&#038;maxyear=2016&#038;maxmonth=8&#038;meeterid=10">CATSweek</a></li>
	<li id="menu-item-55956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55956"><a href="http://wfhb.org/category/news/hearabouts/">Hearabouts</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wfhb.org/category/public-affairs/holabloomington/">¡Hola Bloomington!</a></li>
	<li id="menu-item-51517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51517"><a href="http://wfhb.org/category/public-affairs/inside-outdoors/">Inside Outdoors</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://wfhb.org/category/news/interchange/">Interchange</a></li>
	<li id="menu-item-35997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35997"><a href="http://wfhb.org/category/news/kiteline/">Kite Line</a></li>
	<li id="menu-item-7905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7905"><a href="http://wfhb.org/category/news/specials/">Specials</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://wfhb.org/category/public-affairs/sro/">Standing Room Only</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://wfhb.org/category/news/voices/">Voices in the Street</a></li>
</ul>
</li>
<li id="menu-item-31479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31479"><a href="https://crm.bloomerang.co/HostedDonation?ApiKey=pub_8d3f6e9d-1e72-11e5-bba1-0ad83c6949df&#038;WidgetId=69632">Donate</a></li>
<li id="menu-item-3742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3742"><a href="http://wfhb.org/category/posts/meetings/">Minutes</a></li>
<li id="menu-item-39108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39108"><a href="http://wfhb.org/meetings/">Calendar</a></li>
<li id="menu-item-39484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39484"><a href="http://wfhb.org/underwriting/">Underwriting</a></li>
<li id="menu-item-31478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31478"><a href="http://wfhb.org/about/">About</a></li>
<li id="menu-item-53469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53469"><a href="http://wfhb.org/contact/">Contact</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wfhb.org">Home</a></span> <span class="delimiter">&gt;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wfhb.org/category/music/">Music</a></span> <span class="delimiter">&gt;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wfhb.org/category/music/locallive/">Local Live</a></span> <span class="delimiter">&gt;</span> <span class="current">Local Live &#8211; Jessie Chambers &#8211; March 28, 2018</span></div>
					
				
						
		<article class="post-listing post-56395 post type-post status-publish format-standard has-post-thumbnail hentry category-locallive category-music tag-evan-grant tag-gender-studies tag-iu tag-jessie-chambers tag-pop tag-singer-songwriter tag-soul" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://wfhb.org/wp-content/uploads/2018/05/MG_0040-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://wfhb.org/wp-content/uploads/2018/05/MG_0040-660x330.jpg 660w, http://wfhb.org/wp-content/uploads/2018/05/MG_0040-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Local Live &#8211; Jessie Chambers &#8211; March 28, 2018</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>May 2, 2018</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wfhb.org/category/music/locallive/" rel="category tag">Local Live</a>, <a href="http://wfhb.org/category/music/" rel="category tag">Music</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>24 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="powerpress_player" id="powerpress_player_6876"><a href="http://wfhb.org/wp-content/uploads/2018/04/20180328-Jessie-Chambers_Full-Session.mp3" title="Play" onclick="return powerpress_embed_html5a('6876','http://wfhb.org/wp-content/uploads/2018/04/20180328-Jessie-Chambers_Full-Session.mp3');" target="_blank"><img src="http://wfhb.org/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" width="23px" height="24px" /></a></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://wfhb.org/wp-content/uploads/2018/04/20180328-Jessie-Chambers_Full-Session.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://wfhb.org/?powerpress_pinw=56395-podcast');" rel="nofollow">Play in new window</a> | <a href="http://wfhb.org/wp-content/uploads/2018/04/20180328-Jessie-Chambers_Full-Session.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="20180328-Jessie-Chambers_Full-Session.mp3">Download</a> (Duration: 29:24 &#8212; 34.2MB)</p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="http://subscribeonandroid.com/wfhb.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://wfhb.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><p>Singer songwriter Jessie Chambers is accompanied by Evan Grant on guitar in this broadcast of Local Live. They perform 5 original tracks plus a mash up. Jessie grew up listening to her parents favorite Motown hits which inspired her own soulful pop music. Besides singing, Jessie studies Gender Studies at IU.</p>
<p>You can find her recordings on soundcloud: <a href="http://soundcloud.com/jessiecchambersmusic4">soundcloud.com/jessiecchambersmusic4</a></p>
<p>&nbsp;</p>
<p>You can book a slot on Local Live by contacting locallive@wfhb.org</p>
<p>&nbsp;</p>
<p>SETLIST</p>
<p>1.) I Waited Forever</p>
<p>2.) Buy You a Drank Mash-up</p>
<p>3.) I Don&#8217;t Play Like That</p>
<p>4.) Wrong</p>
<p>5.) Don&#8217;t Lose Me</p>
<p>6.) Until the Sunset</p>
<p>&nbsp;</p>
<p>CREDITS</p>
<p>Host: Jessie Grubb</p>
<p>Engineers: Hannah Bunnell, Dan Withered</p>
<p>Executive Producer and WFHB Music Director: Jim Manion</p>
<p>Co-Producers: Jar Turner and Jessie Grubb</p>
<p>&nbsp;</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://wfhb.org/tag/evan-grant/" rel="tag">evan grant</a> <a href="http://wfhb.org/tag/gender-studies/" rel="tag">Gender studies</a> <a href="http://wfhb.org/tag/iu/" rel="tag">IU</a> <a href="http://wfhb.org/tag/jessie-chambers/" rel="tag">jessie chambers</a> <a href="http://wfhb.org/tag/pop/" rel="tag">pop</a> <a href="http://wfhb.org/tag/singer-songwriter/" rel="tag">singer songwriter</a> <a href="http://wfhb.org/tag/soul/" rel="tag">soul</a></span>				<span style="display:none" class="updated">2018-05-02</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://wfhb.org/author/news/" title="Posts by WFHB News" rel="author">WFHB News</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://wfhb.org/music/local-live-jessie-chambers-march-28-2018/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wfhb.org/music/local-live-jessie-chambers-march-28-2018/" data-text="Local Live &#8211; Jessie Chambers &#8211; March 28, 2018" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://wfhb.org/music/local-live-jessie-chambers-march-28-2018/"></div></li>
				<li><su:badge layout="2" location="http://wfhb.org/music/local-live-jessie-chambers-march-28-2018/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://wfhb.org/music/local-live-jessie-chambers-march-28-2018/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://wfhb.org/music/local-live-jessie-chambers-march-28-2018/&amp;media=http://wfhb.org/wp-content/uploads/2018/05/MG_0040-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://wfhb.org/tag/evan-grant/" rel="tag">evan grant</a> <a href="http://wfhb.org/tag/gender-studies/" rel="tag">Gender studies</a> <a href="http://wfhb.org/tag/iu/" rel="tag">IU</a> <a href="http://wfhb.org/tag/jessie-chambers/" rel="tag">jessie chambers</a> <a href="http://wfhb.org/tag/pop/" rel="tag">pop</a> <a href="http://wfhb.org/tag/singer-songwriter/" rel="tag">singer songwriter</a> <a href="http://wfhb.org/tag/soul/" rel="tag">soul</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://wfhb.org/public-affairs/sro/standing-room-only-student-stories-pt-3-and-in-defense-of-the-common-wealth/" rel="prev"><span>Previous</span> Standing Room Only: Student Stories Pt. 3 and In Defense of the Common Wealth</a></div>
			<div class="post-next"><a href="http://wfhb.org/music/local-live-rp-the-wurlitzers-april-4-2018/" rel="next"><span>Next</span> Local Live &#8211; RP &#038; The Wurlitzers &#8211; April 4, 2018</a></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wfhb.org/music/local-live-hunterchild-april-11-2018/">
					<img width="1" height="1" src="http://wfhb.org/wp-content/uploads/2018/05/MG_0059.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wfhb.org/music/local-live-hunterchild-april-11-2018/" rel="bookmark">Local Live &#8211; Hunterchild &#8211; April 11, 2018</a></h2>
			<p>Marty Sprowles and Luke Jones are the creators of Hunterchild &#8211; an electro soul duo &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div id="text-html-widget-11" class="text-html-box" >
			<body>
<p>
<a href="https://crm.bloomerang.co/HostedDonation?ApiKey=pub_8d3f6e9d-1e72-11e5-bba1-0ad83c6949df&WidgetId=69632">
<img border="0" src="http://wfhb.org/wp-content/uploads/Donate_button.jpg" width="290" height="300"> 
</a>
</body>
			</div>
		<div id="text-html-widget-5" class="widget text-html"><div class="widget-top"><h4>Listen to Shows from the Past 2 Weeks at</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><body>
<p>
<a href="http://www.radiofreeamerica.com/station/wfhb">
<img border="0" src="http://wfhb.org/wp-content/uploads/Radio-Free-America-logo-e1465499374110.jpg" width="349" height="74">
</a>
</p>
</body>

				</div><div class="clear"></div></div></div><!-- .widget /--><div id="media_image-2" class="widget widget_media_image"><div class="widget-top"><h4>DONATE YOUR VEHICLE</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.careasy.org/home"><img width="201" height="53" src="http://wfhb.org/wp-content/uploads/2017/12/BTN_201x53_1.png" class="image wp-image-51456  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Now Playing</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://webstream.wfhb.org">Listen</a>


<!-- iframe plugin v.4.3 wordpress.org/plugins/iframe/ -->
<iframe src="http://spinitron.com/public/index.php?station=wfhb&amp;ptype=d" height="400px" scrolling="yes" width="100%" class="iframe-class" frameborder="0"></iframe>


				</div><div class="clear"></div></div></div><!-- .widget /--><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<div class="widget-top"><h4>Calendar of Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-3-2018&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Thu</div>
													<div class="ai1ec-year">2018</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-54929
									ai1ec-event-instance-id-37139
									">

									<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;2018-strawberry-festival&#x2F;&#x3F;instance_id&#x3D;37139"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:30 am
											</span>
										
										<span class="ai1ec-event-title">
											2018 Strawberry Festival
																							<span class="ai1ec-event-location"
													>@ Bloomington Courthouse Square Lawn </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-37139">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;2018-strawberry-festival&#x2F;&#x3F;instance_id&#x3D;37139"
		   class="ai1ec-load-event"
			>2018 Strawberry Festival</a>
					<span class="ai1ec-event-location"
				>@ Bloomington Courthouse Square Lawn </span>
					</span>

	
	<div class="ai1ec-event-time">
					May 3 @ 10:30 am – 2:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-52166
									ai1ec-event-instance-id-35002
									">

									<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;youth-radio-rhinos-youth-center-331-s-walnut-st-bloomington-in&#x2F;&#x3F;instance_id&#x3D;35002"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Youth Radio
																							<span class="ai1ec-event-location"
													>@ Rhino&#039;s Youth Center, 331 S. Walnut St.</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-35002">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;youth-radio-rhinos-youth-center-331-s-walnut-st-bloomington-in&#x2F;&#x3F;instance_id&#x3D;35002"
		   class="ai1ec-load-event"
			>Youth Radio</a>
					<span class="ai1ec-event-location"
				>@ Rhino&#039;s Youth Center, 331 S. Walnut St.</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 3 @ 3:00 pm – 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-56405
									ai1ec-event-instance-id-37601
									">

									<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;eastern-european-ensemble-with-daily-bread&#x2F;&#x3F;instance_id&#x3D;37601"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Eastern European Ensemble with D...
																							<span class="ai1ec-event-location"
													>@ Players Pub, 424 South Walnut St.</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-37601">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;eastern-european-ensemble-with-daily-bread&#x2F;&#x3F;instance_id&#x3D;37601"
		   class="ai1ec-load-event"
			>Eastern European Ensemble with D...</a>
					<span class="ai1ec-event-location"
				>@ Players Pub, 424 South Walnut St.</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 3 @ 6:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-56409
									ai1ec-event-instance-id-37605
									">

									<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;a-quiet-place&#x2F;&#x3F;instance_id&#x3D;37605"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											&lsquo;A Quiet Place&rsquo;
																							<span class="ai1ec-event-location"
													>@ Brown County Playhouse, 70 South Van Buren Street, Nashville</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-37605">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;a-quiet-place&#x2F;&#x3F;instance_id&#x3D;37605"
		   class="ai1ec-load-event"
			>&lsquo;A Quiet Place&rsquo;</a>
					<span class="ai1ec-event-location"
				>@ Brown County Playhouse, 70 South Van Buren Street, Nashville</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 3 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-53276
									ai1ec-event-instance-id-36157
									">

									<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;bloomington-north-spring-percussion-recital-bloomington-north-high-school-auditorium-3901-n-kinser-pike-bloomington&#x2F;&#x3F;instance_id&#x3D;36157"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Bloomington North High School Sp...
																							<span class="ai1ec-event-location"
													>@ Bloomington North High School, 3901 N Kinser Pike</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-36157">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;bloomington-north-spring-percussion-recital-bloomington-north-high-school-auditorium-3901-n-kinser-pike-bloomington&#x2F;&#x3F;instance_id&#x3D;36157"
		   class="ai1ec-load-event"
			>Bloomington North High School Sp...</a>
					<span class="ai1ec-event-location"
				>@ Bloomington North High School, 3901 N Kinser Pike</span>
					</span>

	
	<div class="ai1ec-event-time">
					May 3 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwfhb.org&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></div><!-- .widget /-->		<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://slotegraaflegal.com"  target="_blank"  >					<img src="http://wfhb.org/wp-content/uploads/slotegraafTagline1.png" alt="" />
				</a>			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			MISSION: WFHB exists to provide an open forum for the exchange and discussion of ideas and issues, and to celebrate and increase the local cultural diversity.<br>

VISION: WFHB envisions a sustainable, diverse, participatory multimedia service that contributes to an entertained, informed, and empowered community.<br>

WFHB 91.3 FM | 98.1 Bloomington | 100.7 Nashville | 106.3 Ellettsville<br>

108 W. 4th St. Bloomington, IN 47404 (812) 323-1200<br>

Copyright 2018 Bloomington Community Radio, Inc. | wfhb@wfhb.org		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4489387-1']);
  _gaq.push(['_setDomainName', 'wfhb.org']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfhb.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-content/plugins/powerpress/player.min.js'></script>
<script type='text/javascript' src='http://wfhb.org/?ai1ec_render_js=common_frontend&#038;is_backend=false'></script>
</body>
</html>