<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wfhb.org/xmlrpc.php" />
<title>Jeffersonville Participants Learn How To Dispose of Needles And Administer Naxolone &#8211; WFHB</title>
<meta property="og:title" content="Jeffersonville Participants Learn How To Dispose of Needles And Administer Naxolone - WFHB"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A Jeffersonville program meant to help curb Hepatitis C and HIV is being extended for the upcoming y"/>
<meta property="og:url" content="http://wfhb.org/news/jeffersonville-participants-learn-how-to-dispose-of-needles-and-administer-naxolone/"/>
<meta property="og:site_name" content="WFHB"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFHB &raquo; Feed" href="http://wfhb.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFHB &raquo; Comments Feed" href="http://wfhb.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfhb.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//wfhb.org/wp-content/plugins/all-in-one-event-calendar/cache/311f6f95_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-insta-style-css'  href='http://wfhb.org/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://wfhb.org/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wfhb.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://wfhb.org/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://wfhb.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://wfhb.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://wfhb.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://wfhb.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfhb.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfhb.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bloomington Rallies To Support Victims of Charlottesville Terrorism' href='http://wfhb.org/news/bloomington-rallies-to-support-victims-of-charlottesville-terrorism/' />
<link rel='next' title='Volunteers Build Naxolone Kits' href='http://wfhb.org/news/volunteers-build-naxolone-kits/' />

<link rel="canonical" href="http://wfhb.org/news/jeffersonville-participants-learn-how-to-dispose-of-needles-and-administer-naxolone/" />
<link rel='shortlink' href='http://wfhb.org/?p=46633' />
<link rel="alternate" type="application/json+oembed" href="http://wfhb.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfhb.org%2Fnews%2Fjeffersonville-participants-learn-how-to-dispose-of-needles-and-administer-naxolone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfhb.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfhb.org%2Fnews%2Fjeffersonville-participants-learn-how-to-dispose-of-needles-and-administer-naxolone%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wfhb.org/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wfhb.org/?wordfence_logHuman=1&hid=0B01CD18DF279FD2F176AC9500949BF8');
</script><link rel="shortcut icon" href="http://wfhb.org/wp-content/uploads/Badge-wo-Tagline-150x150.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://wfhb.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://wfhb.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://wfhb.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://wfhb.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://wfhb.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

.top-nav, .top-nav ul li a {
	font-family: "Lucida Sans Unicode", "Lucida Grande", sans-serif;
	font-weight: 900;
}

#main-nav, #main-nav ul li a{
	font-family: "Lucida Sans Unicode", "Lucida Grande", sans-serif;
	font-weight: 100;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}

	
body {
	background-image : url(http://wfhb.org/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

a {
	color: #cf4040;
	text-decoration: underline;
}
		
a:hover {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #cf4040;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: none;
}
		
#main-nav ul li.menu-item-home a , #main-nav ul li.menu-item-home.current-menu-item a{
    background-image: none !important;
    text-indent: 0;
}</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wfhb.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wfhb.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="http://wfhb.org/wp-content/uploads/wfhb-favicon-spot-alone-150x150.png" sizes="32x32" />
<link rel="icon" href="http://wfhb.org/wp-content/uploads/wfhb-favicon-spot-alone-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wfhb.org/wp-content/uploads/wfhb-favicon-spot-alone-300x300.png" />
<meta name="msapplication-TileImage" content="http://wfhb.org/wp-content/uploads/wfhb-favicon-spot-alone-300x300.png" />
</head>
<body id="top" class="post-template-default single single-post postid-46633 single-format-standard has-dashicons lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wfhb.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wfhb.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/spot.firehouse" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/wfhbnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Tumblr" href="http://wfhb.tumblr.com" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/wfhb" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				<div class="top-menu"><ul id="menu-top-bar" class="menu"><li id="menu-item-19625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19625"><a href="http://webstream.wfhb.org">Listen Now Online!</a></li>
<li id="menu-item-39161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39161"><a href="http://radiofreeamerica.com/station/wfhb">All shows, past 2 weeks</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wfhb.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wfhb.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/spot.firehouse" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/wfhbnews" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Tumblr" href="http://wfhb.tumblr.com" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/wfhb" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="WFHB" href="http://wfhb.org/">
					<img src="http://wfhb.org/wp-content/uploads/WFHB-dog-and-letters-610x139.png" alt="WFHB"  /><strong>WFHB Bloomington Community Radio</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-navigation" class="menu"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87"><a title="Program Schedule" href="http://wfhb.org/program-schedule/">Schedule</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36028"><a href="http://wfhb.org/wfhbevents/">WFHB Events</a></li>
	<li id="menu-item-37374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37374"><a href="http://wfhb.org/calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36"><a href="http://wfhb.org/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://wfhb.org/music/charts/">Charts</a></li>
	<li id="menu-item-12795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12795"><a href="http://wfhb.org/music/firehouse-sessions/">Firehouse Sessions</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://wfhb.org/music/locallive/">Local Live</a></li>
	<li id="menu-item-45376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45376"><a href="http://wfhb.org/music/lotuslive/">Lotus Live</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://wfhb.org/playlists/">Playlists</a></li>
	<li id="menu-item-37651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37651"><a href="http://wfhb.org/music/saturdayschild/">Saturday&#8217;s Child</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39"><a href="http://wfhb.org/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46"><a href="http://wfhb.org/news/dln/">Daily Local News</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-527"><a href="http://wfhb.org/news/headlines/">Headlines</a></li>
		<li id="menu-item-42894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42894"><a href="http://wfhb.org/news/dlnfeatures/">DLN Features</a></li>
	</ul>
</li>
	<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-526"><a href="http://wfhb.org/news/dlnfeatures/">Weekly Features</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://wfhb.org/news/activate_/">Activate!</a></li>
		<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wfhb.org/news/bb/">Better Beware!</a></li>
		<li id="menu-item-41249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41249"><a href="http://wfhb.org/news/everyday-people/">Everyday People</a></li>
		<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://wfhb.org/news/iom/">The Ins and Outs of Money</a></li>
		<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://wfhb.org/news/voices/">Voices in the Street</a></li>
	</ul>
</li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://wfhb.org/public-affairs/ecoreport/">EcoReport</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://wfhb.org/public-affairs/ecoreport/ecofeatures/">EcoReport Features</a></li>
		<li id="menu-item-12504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12504"><a href="http://wfhb.org/public-affairs/ecoreport/ecoinnature/">EcoReport &#8216;IN Nature&#8217;</a></li>
	</ul>
</li>
	<li id="menu-item-36446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36446"><a href="http://catstv.net/government.php?issearch=govt&#038;webquery=&#038;searchonly=&#038;minyear=2015&#038;minmonth=8&#038;maxyear=2016&#038;maxmonth=8&#038;meeterid=10">CATSweek</a></li>
	<li id="menu-item-35997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35997"><a href="http://wfhb.org/news/kiteline/">Kite Line</a></li>
</ul>
</li>
<li id="menu-item-29844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29844"><a href="http://wfhb.org/public-affairs">Public Affairs</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://wfhb.org/public-affairs/bloomingout_/">bloomingOUT</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://wfhb.org/public-affairs/bringiton/">Bring It On!</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://wfhb.org/public-affairs/holabloomington/">¡Hola Bloomington!</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://wfhb.org/news/interchange/">Interchange</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://wfhb.org/public-affairs/sro/">Standing Room Only</a></li>
	<li id="menu-item-7905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7905"><a href="http://wfhb.org/news/specials/">Specials</a></li>
</ul>
</li>
<li id="menu-item-29845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29845"><a href="http://wfhb.org/arts-culture">Arts &#038; Culture</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://wfhb.org/booksunbound/">Books Unbound</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://wfhb.org/browncountyhour/">Brown County Hour</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265"><a href="http://wfhb.org/tch/">The Custom House</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://wfhb.org/follies/">Firehouse Follies</a></li>
</ul>
</li>
<li id="menu-item-31479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31479"><a href="https://crm.bloomerang.co/HostedDonation?ApiKey=pub_8d3f6e9d-1e72-11e5-bba1-0ad83c6949df&#038;WidgetId=69632">Donate</a></li>
<li id="menu-item-31478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31478"><a href="http://wfhb.org/about/">About</a></li>
<li id="menu-item-3742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3742"><a href="http://wfhb.org/posts/meetings/">Minutes</a></li>
<li id="menu-item-39108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39108"><a href="http://wfhb.org/meetings/">Calendar</a></li>
<li id="menu-item-39484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39484"><a href="http://wfhb.org/underwriting/">Underwriting</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wfhb.org">Home</a></span> <span class="delimiter">&gt;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wfhb.org/news/">News</a></span> <span class="delimiter">&gt;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wfhb.org/news/dln/">Daily Local News</a></span> <span class="delimiter">&gt;</span> <span class="current">Jeffersonville Participants Learn How To Dispose of Needles And Administer Naxolone</span></div>
					
				
						
		<article class="post-listing post-46633 post type-post status-publish format-standard hentry category-dln category-headlines category-news tag-hepatitis-c tag-hiv tag-jeffersonville tag-narcan" id="the-post">
						
			<div class="single-post-thumb">
					
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Jeffersonville Participants Learn How To Dispose of Needles And Administer Naxolone</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>August 14, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wfhb.org/news/dln/" rel="category tag">Daily Local News</a>, <a href="http://wfhb.org/news/headlines/" rel="category tag">Headlines</a>, <a href="http://wfhb.org/news/" rel="category tag">News</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>30 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="powerpress_player" id="powerpress_player_9651"><a href="http://wfhb.org/wp-content/uploads/2017/08/DLN_20170814_JeffersonvilleNarcan.mp3" title="Play" onclick="return powerpress_embed_html5a('9651','http://wfhb.org/wp-content/uploads/2017/08/DLN_20170814_JeffersonvilleNarcan.mp3');" target="_blank"><img src="http://wfhb.org/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" width="23px" height="24px" /></a></div>
<p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://wfhb.org/wp-content/uploads/2017/08/DLN_20170814_JeffersonvilleNarcan.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://wfhb.org/?powerpress_pinw=46633-podcast');" rel="nofollow">Play in new window</a> | <a href="http://wfhb.org/wp-content/uploads/2017/08/DLN_20170814_JeffersonvilleNarcan.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="DLN_20170814_JeffersonvilleNarcan.mp3">Download</a> (Duration: 0:53 &#8212; 835.4KB)</p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="http://subscribeonandroid.com/wfhb.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://wfhb.org/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-46633-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wfhb.org/wp-content/uploads/2017/08/DLN_20170814_JeffersonvilleNarcan.mp3?_=1" /><a href="http://wfhb.org/wp-content/uploads/2017/08/DLN_20170814_JeffersonvilleNarcan.mp3">http://wfhb.org/wp-content/uploads/2017/08/DLN_20170814_JeffersonvilleNarcan.mp3</a></audio>
<p>A Jeffersonville program meant to help curb Hepatitis C and HIV is being extended for the upcoming year.</p>
<p>The program, aimed at helping decrease the use of used needles shared by infected intravenous drug users, teaches participants how to safely dispose of needles and trains them in administering anti-opioid drug overdose medication called Narcan or Naloxone.</p>
<p>Two years ago an outbreak of HIV in nearby Scott county helped push Jefferson county community members to start the program. The public health outcry helped spark a clean needle exchange program.</p>
<p>According to the New Albany News and Tribune, around half of the program participants currently have Hepatitis C. The News and Tribune reported that nine fewer overdose deaths occurred last year than in 2015.</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://wfhb.org/tag/hepatitis-c/" rel="tag">Hepatitis C</a> <a href="http://wfhb.org/tag/hiv/" rel="tag">HIV</a> <a href="http://wfhb.org/tag/jeffersonville/" rel="tag">Jeffersonville</a> <a href="http://wfhb.org/tag/narcan/" rel="tag">Narcan</a></span>				<span style="display:none" class="updated">2017-08-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://wfhb.org/author/news/" title="Posts by WFHB News" rel="author">WFHB News</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://wfhb.org/news/jeffersonville-participants-learn-how-to-dispose-of-needles-and-administer-naxolone/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wfhb.org/news/jeffersonville-participants-learn-how-to-dispose-of-needles-and-administer-naxolone/" data-text="Jeffersonville Participants Learn How To Dispose of Needles And Administer Naxolone" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://wfhb.org/news/jeffersonville-participants-learn-how-to-dispose-of-needles-and-administer-naxolone/"></div></li>
				<li><su:badge layout="2" location="http://wfhb.org/news/jeffersonville-participants-learn-how-to-dispose-of-needles-and-administer-naxolone/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://wfhb.org/news/jeffersonville-participants-learn-how-to-dispose-of-needles-and-administer-naxolone/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://wfhb.org/news/jeffersonville-participants-learn-how-to-dispose-of-needles-and-administer-naxolone/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://wfhb.org/tag/hepatitis-c/" rel="tag">Hepatitis C</a> <a href="http://wfhb.org/tag/hiv/" rel="tag">HIV</a> <a href="http://wfhb.org/tag/jeffersonville/" rel="tag">Jeffersonville</a> <a href="http://wfhb.org/tag/narcan/" rel="tag">Narcan</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://wfhb.org/news/bloomington-rallies-to-support-victims-of-charlottesville-terrorism/" rel="prev"><span>Previous</span> Bloomington Rallies To Support Victims of Charlottesville Terrorism</a></div>
			<div class="post-next"><a href="http://wfhb.org/news/volunteers-build-naxolone-kits/" rel="next"><span>Next</span> Volunteers Build Naxolone Kits</a></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<h2 class="post-title"><a href="http://wfhb.org/news/volunteers-build-naxolone-kits/" rel="bookmark">Volunteers Build Naxolone Kits</a></h2>
			<p>More than two dozen community members gathered Wednesday night to help the Indiana Recovery Alliance &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div id="text-html-widget-11" class="text-html-box" >
			<body>
<p>
<a href="https://crm.bloomerang.co/HostedDonation?ApiKey=pub_8d3f6e9d-1e72-11e5-bba1-0ad83c6949df&WidgetId=69632">
<img border="0" src="http://wfhb.org/wp-content/uploads/Donate_button.jpg" width="290" height="300"> 
</a>
</body>
			</div>
		<div id="text-html-widget-5" class="widget text-html"><div class="widget-top"><h4>Listen to Shows from the Past 2 Weeks at</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><body>
<p>
<a href="http://www.radiofreeamerica.com/station/wfhb">
<img border="0" src="http://wfhb.org/wp-content/uploads/Radio-Free-America-logo-e1465499374110.jpg" width="349" height="74">
</a>
</p>
</body>

				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Now Playing</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://webstream.wfhb.org">Listen</a>


<!-- iframe plugin v.4.3 wordpress.org/plugins/iframe/ -->
<iframe src="http://spinitron.com/public/index.php?station=wfhb&amp;ptype=d" height="400px" scrolling="yes" width="100%" class="iframe-class" frameborder="0"></iframe>


				</div><div class="clear"></div></div></div><!-- .widget /--><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<div class="widget-top"><h4>Calendar of Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-14-2017&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">14</div>
						<div class="ai1ec-weekday">Mon</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-46163
									ai1ec-event-instance-id-32717
									">

									<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;lily-kopp-pine-room-muddy-boots-51-e-chestnut-street-nashville-in&#x2F;&#x3F;instance_id&#x3D;32717"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Alan Long @ Pine Room Tavern, 51...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-32717">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;lily-kopp-pine-room-muddy-boots-51-e-chestnut-street-nashville-in&#x2F;&#x3F;instance_id&#x3D;32717"
		   class="ai1ec-load-event"
			>Alan Long @ Pine Room Tavern, 51...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 14 @ 8:00 pm – 10:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-46602
									ai1ec-event-instance-id-32812
									">

									<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;dave-walters-karaoke-the-bluebird-nightclub-216-north-walnut-st-35&#x2F;&#x3F;instance_id&#x3D;32812"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Dave Walters Karaoke @ The Blueb...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-32812">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;dave-walters-karaoke-the-bluebird-nightclub-216-north-walnut-st-35&#x2F;&#x3F;instance_id&#x3D;32812"
		   class="ai1ec-load-event"
			>Dave Walters Karaoke @ The Blueb...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 14 @ 10:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-15-2017&#x2F;">
						<div class="ai1ec-month">Aug</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Tue</div>
													<div class="ai1ec-year">2017</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-46599
									ai1ec-event-instance-id-32809
									">

									<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;joe-rollin-porter-big-woods-brewing-co-60-molly-ln-nashville-2&#x2F;&#x3F;instance_id&#x3D;32809"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:39 am
											</span>
										
										<span class="ai1ec-event-title">
											JOE ROLLIN PORTER @ Big Woods Br...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-32809">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;joe-rollin-porter-big-woods-brewing-co-60-molly-ln-nashville-2&#x2F;&#x3F;instance_id&#x3D;32809"
		   class="ai1ec-load-event"
			>JOE ROLLIN PORTER @ Big Woods Br...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 15 @ 3:39 am – 4:39 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-46311
									ai1ec-event-instance-id-32763
									">

									<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;friends-of-the-library-august-dine-out-fundraiser-every-tuesday-in-august&#x2F;&#x3F;instance_id&#x3D;32763"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Friends of the Library August Di...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-32763">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;friends-of-the-library-august-dine-out-fundraiser-every-tuesday-in-august&#x2F;&#x3F;instance_id&#x3D;32763"
		   class="ai1ec-load-event"
			>Friends of the Library August Di...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 15 @ 11:00 am – 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-46594
									ai1ec-event-instance-id-32804
									">

									<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;tech-days-bring-your-digital-device-for-one-on-one-help-with-accessing-the-librarys-free-ebooks-movies-music-and-more-laptop-cart-program-room-2-c-combo-monroe-county-public-library-3&#x2F;&#x3F;instance_id&#x3D;32804"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Tech Days: Bring your digital de...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-32804">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;event&#x2F;tech-days-bring-your-digital-device-for-one-on-one-help-with-accessing-the-librarys-free-ebooks-movies-music-and-more-laptop-cart-program-room-2-c-combo-monroe-county-public-library-3&#x2F;&#x3F;instance_id&#x3D;32804"
		   class="ai1ec-load-event"
			>Tech Days: Bring your digital de...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Aug 15 @ 2:00 pm – 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwfhb.org&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;wfhb.org&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.smithville.com/"  target="_blank"  >					<img src="http://wfhb.org/wp-content/uploads/Logo.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-5" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://slotegraaflegal.com"  target="_blank"  >					<img src="http://wfhb.org/wp-content/uploads/slotegraafTagline1.png" alt="" />
				</a>			</div>
				</div>
	<div id="facebook_page_plugin_widget-3" class="widget widget_facebook_page_plugin_widget"><div class="widget-top"><h4>WFHB on Facebook</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="cameronjonesweb_facebook_page_plugin" data-version="1.6.1" data-implementation="widget" id="bQrCiDefdKEwoHg"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=846690882110183";fjs.parentNode.insertBefore(js, fjs);	}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://facebook.com/wfhb.radio/"  data-width="340" data-max-width="340" data-height="300" data-hide-cover="true" data-show-facepile="true" data-tabs="timeline" data-hide-cta="true" data-small-header="true" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"></div></div></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			MISSION: WFHB exists to provide an open forum for the exchange and discussion of ideas and issues, and to celebrate and increase the local cultural diversity.<br>

VISION: WFHB envisions a sustainable, diverse, participatory multimedia service that contributes to an entertained, informed, and empowered community.<br>

WFHB 91.3 FM | 98.1 Bloomington | 100.7 Nashville | 106.3 Ellettsville<br>

Copyright 2017 Bloomington Community Radio, Inc. | wfhb@wfhb.org		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4489387-1']);
  _gaq.push(['_setDomainName', 'wfhb.org']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><div id="reading-position-indicator"></div><link rel='stylesheet' id='mediaelement-css'  href='http://wfhb.org/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wfhb.org/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wfhb.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfhb.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfhb.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-content/plugins/powerpress/player.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfhb.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://wfhb.org/?ai1ec_render_js=common_frontend&#038;is_backend=false'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_page_plugin_language = {"language":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfhb.org/wp-content/plugins/facebook-page-feed-graph-api/js/sdk.js'></script>
<script type='text/javascript' src='http://wfhb.org/wp-content/plugins/facebook-page-feed-graph-api/js/responsive.min.js'></script>
</body>
</html>